[jcifs] jCIFS on OpenVMS 7.3-2?

dave.mcneil at bell.ca dave.mcneil at bell.ca
Thu Jul 13 15:56:31 GMT 2006

Hello all, 

I have an OpenVMS 7.3-2 system with Java 1.4.2 (Java(TM) 2 Runtime
Environment, Standard Edition ) and Apache/Tomcat 5.5.9.  I downloaded
the jcifs_1.2.9.jar file and put it in
Catalina_home:[common.lib]jcifs_1_2_9.jar.  When Tomcat starts up it
complains thus:

Jul 10, 2006 3:50:35 PM org.apache.catalina.startup.TldConfig tldScanJar
SEVERE: Exception processing JAR at resource path
/kawc09$dra0/apache/jakarta/tomcat/common/lib/jcifs_1_2_9.jar in context

java.util.zip.ZipException: error in opening zip file
[stack trace removed]

It shows the same error for every application that it loads.

So, I re-downloaded jar file and redeployed it with the same result.  I
can execute " jar -tvf catalina_home:[common.lib]jcifs_1_2_9.jar" and I
see all the classes that I expect, so I don't understand why Tomcat is
complaining when it starts.

I tried downloading the source to rebuild it, but when I enter "
@ide$ant_home:ide_ant "jar" " it fails the dependency test, complaining
that the Java Servlet API classes could not be found.  But I see them in

Does anyone here have jCIFS running on the OpenVMS 7.3-2 system?


More information about the jcifs mailing list