[distcc] Re: Distcc crashes Linux (Intel e1000 ethernet driver?)

Martin Pool mbp at sourcefrog.net
Fri Aug 13 22:15:47 GMT 2004

On  9 Aug 2004, Mikko Huhtala <mhuhtala at abo.fi> wrote:
> Martin Pool writes:
>  > That bug says you were using distcc 2.12.1.  Have you tried 2.17? 
>  > 
>  > Could you try running with DISTCC_MMAP=0 DISTCC_SENDFILE=0 DISTCC_TCP_CORK=0
>  > 
> I used both 2.12.1 and 2.16. I'll try 2.17 and the above settings when
> I get the chance.
> You mentioned updating to 2.4.24 or better before. Is this bug known
> to be fixed in the newer 2.4 kernels, or do they just happen to work
> on some hardware? I tried to find a mention of a relevant patch in the
> changelog, but I could not find it. Probably I just did not know how
> and where to search.


I don't know if it's merged yet.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.samba.org/archive/distcc/attachments/20040814/b9a0f15a/attachment.bin

More information about the distcc mailing list