[ccache] [PATCH] Some patches for Xcode support

DATACOM - Samuel Lucas samuellucas at datacom.ind.br
Mon May 17 07:15:04 MDT 2010

On 05/16/2010 12:40 PM, Joel Rosdahl wrote:
> The patch looks OK, except that it seems that -fpreprocessed was added
> in GCC 3.0, so GCC 2.95 wouldn't be supported anymore if we add the flag
> unconditionally. I don't know if anyone still uses GCC 2.95, but maybe
> we could do it like this instead:


Just to say that we still use gcc 2.95 :-)

  - Samuel

More information about the ccache mailing list