problems with enterasy 802.11DS (David Gibson)

Ben Southwood ben at
Tue Mar 18 01:30:23 EST 2003

David Gibson wrote:
>>I can't compile newer downloaded drivers as I always get unresolved symbol 
> Read the section in the FAQ about MODVERSIONS.
Mmm... this is what happens when I try to add section to CPPFLAGS (-DMODVERSIONS -include $(KERNEL_SRC)/include/linux/modversions.h)

i did this:
        -DMODVERSIONS -include $(KERNEL_SRC)/include/linux/modversions.h
and when I ran make this happens:
[root at gilbert orinoco-0.13c]# make
Makefile:26: *** commands commence before first target.  Stop.

I have tried recompiling kernel a couple of times, but without success. the system hangs when loading initrd.
>>have tried with orinoco several times to no avail.
>>Is it possible that even tho I am using wvlan_cs i could somehow have set 
>>one of the cards to use ibss? if so how?!
> I think there are some module paramters for this.  Try port_type=1
> create_ibss=1.
Re cards not communicating, (see previous mailing list messages) I have upgraded firmware on cards to 6.06 both cards are showing that proprietory ibss is being used, but still no communication between laptops. could this indicate hardware failure?


Linux - stop email viruses in their tracks!

More information about the wireless mailing list