wvlan_cs/orinoco_cs & linksys wap11 AP

kiss the sun and walk on air peter.royal at pobox.com
Sat Dec 15 06:33:02 EST 2001

On Thu, Dec 13, 2001 at 02:33:58PM -0800, Jean Tourrilhes wrote:
> > I have an Intersil PRISM2 card built into my laptop (toshiba tecra
> > 8200), and it works fine with either the wvlan_cs or the orinoco_cs
> > drivers. I am currently using pcmcia-cs v3.1.29, which has orinoco_cs
> > v0.06a / orinoco 0.08a. I also observed the same problems using the kernel =
> > 2.4.16
> > PCMCIA support which has orinoco_cs v0.08a.
> 	Have you tried the various trick I advised you in the Pcmcia
> forums ?
> 		http://sourceforge.net/forum/message.php?msg_id=1438088
> 	Please report on those tricks, otherwise we are not going to
> make any progress...

This morning I powered up, logged in as root and did a
cardctl scheme work
to change the ESSID, and the AP was again 44:44:44:44:44:44

I then did 
iwpriv eth0 card_reset

and no change. I also tried
iwpriv eth0 force_reset

and same.

I cycled the power on the AP and iwconfig eth0 showed the AP. ifup
eth0 and I was good to go.

(peter.royal|osi)@pobox.com - http://pobox.com/~osi
jabber/ osi at fotap.org - icq/ 153025 - aim/ osifx - yahoo/ osi_fx
your brain on life - http://fotap.org - incubating
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
Url : http://lists.samba.org/archive/wireless/attachments/20011214/a5af3e4e/attachment.bin

More information about the wireless mailing list