error -16 writing header to BAP

Sir Gawain Sir_Gawain at
Fri Aug 10 19:24:23 EST 2001

Hi People!

We have a anoying problem with our orinoco card.
The card is brand new (a week old) and we tried to install it
under linux (debian testing). this is a orioco gold.
there is another card in the router (orinoco bronze).
at the moment the server is running fine under freebsd 3.3.
we installed linux on a extra hd and installed the new
card. now we tried to get the bronze-card up and running.
there we have the right cabling and a working station on the
other side.
both cards are recognized correctly and set up for eth1 and
eth2. (eth0 is a vortex-ethercard). we have to use transfernets,
so eth0 is, eth1 and eth2 the routes for the transfernets are set up
correctly, we can ping the router on the other site (
this router has also the, so we set up a route
 > route add -net netmask gw eth1
now we pinged, and it was ok. after that we tried to
ping another machine in this net ( and got the error
-16 (s.subject). this error is printed out in an endless loop...
the error occures while pinging all ips in the net exept!
this card works fine under freebsd! so the card is not corrupt or
the radiolink down...
what is the problem? how can we solve it?

Bye, Gawain (ICQ: 81736439)
Frage:   Was ist weiss und springt von Baum zu Baum?
Antwort: Ein osterreichischer Arzt beim Zeckenimpfen.

More information about the wireless mailing list