network crash using smbclient

Andrea Lanza andrea.lanza at
Fri Dec 7 12:41:25 GMT 2007

Hi all,
I am facing the following problem:

if I copy a large file (more than 8GB, i.e.) from a local linux workstation 
to a SMB server (both samba N.A.S. than windows xp /2003), I have no

If I try to copy back the same file, after a while (1GB... 2GB, sometimes 5
I got an error about smb server unavailable.

At this point I have no more network on the linux pc. I tried to
ifdown/ifup, I tried to change ip address via yast 
(I am running on an opensuse 10.2 box): no net available !!

I also tried to uninstall anything installed (3.0.23) and install the latest
binaries 3.027: no changes !

I also tried both mounting locally the SMB remote via mount.cifs than using
and using get command after: no changes !!

The only way I have to make the pc having back the net is to reboot it 
(network light is on: ethtool see it connected: route sees the same thing
before and after crash !! )

If I try to ping a local net host, I get the error: Destination Host

What can I check ? kernel: #1 smbclient: both 3.023 than

thanks in advance,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3092 bytes
Desc: not available
Url :

More information about the smb-clients mailing list