[Samba] samba Digest, Vol 249, Issue 19

Eric rvwbug at gmail.com
Fri Sep 22 11:15:59 UTC 2023

> From: Marco Gaiarin <gaio at lilliput.linux.it>
> Date: Thu, 21 Sep 2023 12:14:09 +0200
> Subject: [Samba] Win11 and Point'n'Print...
> I'm discovering now that something changed in Win11, and seems no more
> 'Point'n'Print' compatible.
> ...
> I've tried to install printers via CUPS, and worked like a charme, using
> the
> same Type3 drivers preinstalled.
> Someone have some clue?! Thanks.

I have some notes that may apply. I created a GPO for Win 10 22h2 and
Windows 11 (filted using WMI).

Trusting the print server may help:
set up GPO to trust print server
this gpo should only be applied to Win 10 and 11 22H2, it breaks earler
Computer Configuration → Policies → Administrative Templates → Printers
Double-click to the Point and Print Restriction
Enable the policy and set the following options:
Enable Users can only point and print to these servers and enter the
fully-qualified domain name (FQDN) to the field.
Select Do not show warning or elevation prompt in both the When installing
drivers for a new connection and When updating drivers for an existing
connection list.

Double-click to the Package Point and Print - Approved servers policy to
edit the policy:
Enable the policy and click the Show button.
Enter the print server's FQDN, I also included the short name and any DNS

Used this filter: SELECT * FROM Win32_OperatingSystem WHERE BuildNumber
LIKE "19045.%" AND ProductType = 1


More information about the samba mailing list