[Samba] Console client bug

belaz at tuta.io belaz at tuta.io
Fri Mar 3 08:56:32 UTC 2023

Yes, I mean smbclient. 
I input a command like 
smbget -U guestshare -R smb://localhost/share
The version option says that version is 4.13.13-Debian.
Computer is irrelevant, because you are developing it for a certain operating system, not a computer.
Dolphin worked.

I'm using Tutanota - the end-to-end encrypted email service

Mar 3, 2023, 00:03 by samba at lists.samba.org:

> On 02/03/2023 20:36, belaz--- via samba wrote:
>> Hi there, developers!
>> Are you aware that your own console client is not working properly on Debian? I've recently installed samba and when I tried to test it locally through your console client, I kept receiving the same stupid message as was described here:
>> https://www.spinics.net/lists/samba/msg164051.html
>> Finally I tried to download the file through GUI file manager and it worked fine! The same thing was with the mobile device. Ergo the problem is in your client.
>> The system is based on Debian 11, but not Ubuntu.
> When you say 'console client', are you referring to smbclient ?
> I think you are going to have to tell us just what you tried, the exact command you used, on what version of Samba against what computer ?
> What GUI file manager worked in the end  ?
> Rowland
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list