[Samba] Edge ADMX

Greg Sloop <gregs@sloop.net> gregs at sloop.net
Tue Jul 25 21:06:35 UTC 2023

Yeah, I hand copied them, instead of using the Samba-tool admx load. (Well
actually I used samba-tool first, and while it seemed to do something, they
didn't show up.
I then copied them using this:
as a reference, and they suddenly showed up.)
...I'm not the guy doing the GPO work, and just heard that it finally
worked just a few minutes ago.

So, yeah, good steer.

Anyone know why the samba-tool admx load isn't working?
Am I doing something I shouldn't? (I don't think so, since it worked for
Chrome and FFox etc...but I dunno...)


On Tue, Jul 25, 2023 at 2:00 PM Luke Barone <lukebarone at gmail.com> wrote:

> Extract them to the same PolicyDefinitions folder on your SYSVOL. The
> .ADMX files should be at the base of the directory, and the .ADML files
> should be in the language folders.
> On Tue, Jul 25, 2023 at 1:08 PM Greg Sloop <gregs--- via samba <
> samba at lists.samba.org> wrote:
>> Wondering if anyone has used the Edge ADMX's?
>> I've used the same method as the Wiki lays out.
>> I installed Chrome Firefox and TBird ADMX's some time ago, and they all
>> show up in the RSAT tools.
>> Tried the same with Edge ADMX's and they don't seem to show up in the RSAT
>> tool.
>> Ideas?
>> --
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list