[Samba] Problem with sysvol rsync

Miguel Angel Coa M. miguelcoam at gmail.com
Thu Oct 6 18:12:06 UTC 2022

Hi Rowland,
I restored the last sysvol backup and the problem solved. I don't know why
it happened , but now is solved.

Miguel Coa M.

El jue, 6 oct 2022 a las 12:00, Rowland Penny via samba (<
samba at lists.samba.org>) escribió:

> On 06/10/2022 15:35, Miguel Angel Coa M. wrote:
> > Hi Rowland
> > 1. Yes, i compiled on dc01, compile/install  on dc02 and join to dc01
> > and compile/install on dc03 and join dc01, without problem.
> > 2. Yes, the GPO's is sync across with rsync  (from dc01 to dc02 and
> dc03) .
> >
> > About the question: but have you checked that the sync actually worked ?
> > ... Mmm, only checks the folder and perms is sync inside the clients.
> What I meant was, did Sysvol get copied across to the two new DC's, are
> the files actually there ?
> GPO's are stored in two places, on Disc in the sysvol directory and also
> in the AD database. sysvolcheck reads the GPO's from AD and then 'walks'
> the found GPO's, one by one in sysvol on disc. The errors could be
> caused by you having, lets say, three GPO's in AD, but only two (or
> less) on disc.
> Another thing to look at is selinux (if it is being used), this could
> also be denying access, remember that red-hat doesn't really want you to
> use Samba as a DC on its OS, so there is no selinux conf for a Samba DC.
> (yes, I know that you are using Rocky Linux, but that is red-hat
> recompiled)
> Rowland
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list