[Samba] Unable to access shares after upgrade to version 4.17.3

spindles seven spindles7 at gmail.com
Tue Nov 22 20:02:12 UTC 2022

Hi Michael
> On 22.11.2022 06:22 Michael Tokarev wrote:
> >21.11.2022 21:34, spindles seven via samba wrote:
> >
> >> Obviously for me armel, but I suspect that is the minority.
> >
> >I left the build process overnight, it completed now.
> >Please check if the stuff at http://www.corpit.ru/mjt/packages/samba
> >bullseye/samba-4.17/ fixes the issue for you.
> >

Am trying to install from your repository but am failing at the first hurdle:
I have imported your key using:

gpg --keyserver keyring.debian.org --recv-keys 6EE195D1886E8FFB810D4324457CE0A0804465C5

(don't know where that went as it didn't produce a separate file in /usr/share/keyrings)

but still getting:
E: The repository 'http://www.corpit.ru/mjt/packages/samba bullseye/samba-4.17/ InRelease' is not signed.

So I tried putting [sign-by=/usr/share/keyrings/debian-keyring.gpg] in the mjt.list file like this:
deb [signed-by=/usr/share/debian-keyring.gpg] http://www.corpit.ru/mjt/packages/samba bullseye/samba-4.17/

tried debian-maintainters.gpg with the same result.

What am I doing wrong?


More information about the samba mailing list