[Samba] GPO on a DC

L. van Belle belle at samba.org
Fri Jun 24 07:29:05 UTC 2022

Just wondering here. 

Dit you check you A/PTR records  of that new joined server. 
and, did you configure the start order of the services, especially if you
use bind_DLZ

In that case. 
systemctl edit bind9 

# Disable reloading completely. 
# Or set it to restart, above line is needed also, 
# so if needed only enable one below here.
#ExecReload=/usr/sbin/rndc restart

systemctl edit samba-ad-dc 

add : 
After=network.target network-online.target bind9.service named.service

# These below might not be needed anymore. 

systemctl daemon-reload
systemctl stop samba-ad-dc bind9
systemctl start samba-ad-dc bind9

check logs, reboot, let us know the result. 



> -----Oorspronkelijk bericht-----
> Van: samba <samba-bounces at lists.samba.org> Namens samba-ml-en via
> samba
> Verzonden: donderdag 23 juni 2022 17:29
> Aan: samba-ml-en <samba-ml-en at protonmail.com>
> CC: samba at lists.samba.org; David Mulder <dmulder at samba.org>
> Onderwerp: Re: [Samba] GPO on a DC
> Hi David,
> I performed some more testing with an almost bare bone DC, same result,
> then out of curiosity, I added another samba DC and a samba member server
> to the domain. I get exactly the same result on all machines. I added an
> windows 11, this one is getting GPOs.
> Then I rebuilt a new DC, this time manually with samba-tool domain join
> passing it any parameter), and I still get the same result
> No I lean towards an issue with the client part of samba, but which.... I
> know, my knowledge of samba's inner workings is unfortunately not that
> great.
> Eric
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list