[Samba] Sysvol missing?

Joachim Lindenberg samba at lindenberg.one
Tue Feb 22 19:26:24 UTC 2022

Hi Rowland,
It is not a new DC, there was a sysvol in the past. Don´t know what happened exactly.
For copying I tried robocopy \\dc1\sysvol \\dc2\sysvol *.* - and it failed with an error message.
Now after yet another power cycle and asking for help that appears to work. 
Thanks, Joachim

-----Ursprüngliche Nachricht-----
Von: samba <samba-bounces at lists.samba.org> Im Auftrag von Rowland Penny via samba
Gesendet: Tuesday, 22 February 2022 19:42
An: samba at lists.samba.org
Betreff: Re: [Samba] Sysvol missing?

On Tue, 2022-02-22 at 19:26 +0100, Joachim Lindenberg via samba wrote:
> Hello,
> on one of my DCs sysvol is missing.

This is common on newly joined DC's

>  Ok, I wanted to copy it from some other DC but got permission denied.

How did you try to copy it ?
It should be allowed.

>  Then I tried
> samba-tool ntacl sysvolreset
> and got the following error:
> set_nt_acl_conn: init_files_struct failed:

It would, there is nothing there to reset.


To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list