[Samba] Group Policies are not applied

Rowland penny rpenny at samba.org
Fri Mar 19 11:59:47 UTC 2021

On 16/03/2021 14:53, Pisch Tamás via samba wrote:
> Hi,
> I set up a policy as test. When I run
> gpupdate /force
> on a Windows 10 client, I get error messages:
> -Group policy processing was unsuccessful. Windows cannot resolve computer
> name.
> -Group policy processing was unsuccessful. Windows cannot resolve user name.
> The windows client was joined the domain, and I logged in with a domain
> user.
> Server side: Samba 4.13.4. It is a fresh installation. I went through the
> Samba documentation, and the test commands run successful, so I don't know,
> what Windows cannot resolve.
> I installed RSAT. I added our AD to the Group policy management tool. When
> I click on ad.ourdomain.hu, I get an error:
> Processing error encountered with this default domain controller while
> data-collection (sorry, I tried to translate it from Hungarian to English).
> Change the domain controller and try again.
> I applied samba-tool sysvolreset after I got error message related to rpc
> too.
> I installed two dcs: dc1, dc2. dc2 gets sysvol content with rsync.

Are you syncing idmap.ldb as well as Sysvol ?


More information about the samba mailing list