[Samba] sysvol access permission problems.

Rowland penny rpenny at samba.org
Thu Mar 11 11:17:21 UTC 2021

On 11/03/2021 11:04, Peter Boos via samba wrote:
> Hello,
> I got an issue with sysvol.
> What i'm trying to do is to manually copy the sysvol content of adc1 to dc1
> If i try to view permissions (using windows explorer)
> It goes ok on adc1 but explorer.exe crashes on dc1 when viewing permissions
> I've used (as domain admin) windows robocopy from client pc to copy with permissions, no succes.
> Then configured boot roots to trust eachother using cert-keys
>    Then i tried to use rsync, no success
>    Then used mc, connected to remote shell copied with attributes still, no succes.
>    Collegae tried a nfs mount as root with acl enabled, no succes.
> How can i copy over policies with permissions?
> Is there some fixing command to set permissions properly for sysvol ?
>    (As i begin to doubt if the permissions are set ok)
Try reading this: 

By default, you can and will get different ID's on Samba AD DC's


More information about the samba mailing list