[Samba] WORKGROUP/Samba cannot be viewed in list in Other Locations

Rowland Penny rpenny at samba.org
Tue Jul 27 12:01:02 UTC 2021

On Tue, 2021-07-27 at 20:30 +0900, Dr. Makoto Sakurai via samba wrote:
> Dear Samba developers,
> I sent this report to the Nautilus/GNOME mailing list, but I cannot
> obtain
> suitable information.
> https://gitlab.gnome.org/GNOME/gvfs/-/issues/571#note_1210924
> The way to reproduce this problem is
> 1 .workgroup=WORKGROUP in Windows 10 PC is prepared. Private networks
> and
> sharing files/printers are enabled. Network searching is also
> enabled.
> 2. Open the Nautilus in the Ubuntu 21.04.
> 3. See the other location: One can not see the Windows PC even though
> one
> selects Windows networks. (One can see smb://IPaddress in direct at
> the
> location bar. But one can not see the list beforehand.)
> I tried the same thing after upgrading from Ubuntu 20.04 and the
> workgroup
> appeared for the first time but again disappeared. (I tried to apt-
> get
> remove --purge samba and apt-get install samba). I tried to change
> /etc/samba/smb.conf like
> [global]
> netbios name = samba-printer
> server min protocol = SMB3

Try changing 'server min protocol = SMB3' to 'server min protocol =

However, you really should get used to SMBv1 being turned off, which is
the reason why Win10 cannot see your computer. You could use this



More information about the samba mailing list