[Samba] Unable to join domain?

Rowland penny rpenny at samba.org
Mon Feb 8 09:00:34 UTC 2021

On 08/02/2021 00:34, Dan Egli wrote:
> Okay, I guess it just takes a little while for Samba to see new users. 
> I took a 30 min break, came back and tried "getent passwd dan" again, 
> and this time it returned a user entry 
> (dan:*:10003:10000::/bulk/home/dan:/bin/bash) for me. But when I try 
> to ssh into the member server, ssh refuses to acknowledge the 
> password, treating it as if I got the password wrong. I looked over 
> the documents but they weren't a whole lot of help. And I tried 
> looking into the documents for my linux distribution (Gentoo) but 
> their documents are even older than those on the Samba page. So they 
> are of no help.

I cannot help you with Gentoo, life's too short to compile all your own 
software 😂

However, if you had run 'net cache flush' then 'dan' would have appeared 
immediately. Your 'SSH' problem sounds like a 'PAM' problem.


More information about the samba mailing list