[Samba] Odd problems making AD DC

Dan Egli dan at newideatest.site
Fri Oct 30 00:07:45 UTC 2020

On 10/29/2020 2:22 AM, Rowland penny via samba wrote:
> On 29/10/2020 00:41, Dan Egli via samba wrote:
>> I am experiencing a weird issue with samba when I am trying to configure
>> it as a Domain Controller.
> You would :-)

Gee, thanks! :)

>> After looking on the internet I see people getting this error before
>> krb5_util create, but not after. I tried kdb5_util stash and it says
>> it's using an existing key in the stash file, but I still get this same
>> error. Help? Samba is 4.13.0 with mit-krb5 1.18.2
> I suggest you start again, using MIT instead of Heimdal is
> experimental and shouldn't be used in production, it gives all sorts
> of problems.
> Rowland

Did I miss something where Heimdal got re-labeled? The package says MIT,
doesn't it? mit-krb5-1.18.2. Sure looks like MIT to me.


Dan Egli
On my Test server

-------------- next part --------------
A non-text attachment was scrubbed...
Name: OpenPGP_signature
Type: application/pgp-signature
Size: 495 bytes
Desc: OpenPGP digital signature
URL: <http://lists.samba.org/pipermail/samba/attachments/20201029/17987045/OpenPGP_signature.sig>

More information about the samba mailing list