[Samba] DCs from 4.10.x to 4.11.x

Rowland penny rpenny at samba.org
Thu Mar 5 15:09:35 UTC 2020

On 05/03/2020 14:58, Stefan G. Weichinger via samba wrote:
> Am 05.03.20 um 10:48 schrieb Stefan G. Weichinger via samba:
>> Am 05.03.20 um 10:40 schrieb Rowland penny via samba:
>>> On 05/03/2020 08:34, Stefan G. Weichinger via samba wrote:
>>>> downgrade or fix ;-)  ?
>>> This hit me yesterday, restart the DC, check with 'ps ax' and I think
>>> you will find that only 'Samba' has started. If so walk away, have a
>>> three course meal and go to the cinema, hopefully when you get back, it
>>> will have finished reindexing your database.
>> kind of, yes. short: works now
>> longer: reinstalled samba, found samba-ad-dc.service masked (why? who?)
>> ... unmasked it and decided to restart. Works now.
>> thanks for now. I will wait with the second DC, one or two days.
> I have to add that the customer had issues while DC1 was reindexing or
> whatever ...
It took nearly 5 hours in my case and during that time, only the samba 
binary was running, no smbd or winbind.


More information about the samba mailing list