[Samba] getting no SRV record

Rowland penny rpenny at samba.org
Thu Jun 11 15:04:08 UTC 2020

On 11/06/2020 15:44, Bob Wooden via samba wrote:
> See below.
> (Sent from home location.)
> Bob Wooden
> On 6/11/20 8:49 AM, Rowland penny via samba wrote:
>> On 11/06/2020 14:04, Bob Wooden via samba wrote:
>>> In my previous AD domain, my FQDN was a non-registered (fake) domain 
>>> that has worked for years. For example "fakedomainname.intials", 
>>> like "domain.dt". This started, back in the day when we were suspose 
>>> to stop using *.local (like MS always suggested.) It worked so I 
>>> never looked back.
>> It sounds from that, that you are now using something like 
>> 'myregistereddomain.com', if so, please don't, use 
>> 'ad.myregistereddomain.com' or similar instead. 
> I think maybe you misunderstood what I meant (above). In my _previous_ 
> (as in my existing AD) I used a fake "domainname.dt".
> In this /NEW/ AD, I am using a FQDN obtained from a domain registrar 
> (who's company name I am politely avoiding advertising for them here 
> on the mailing list.)
> So your saying use "ad.myregistereddomain.com" anywhere I am currently 
> using "myregistereddomain.com". As in the "ad.myregistereddomain.com" 
> becomes the domain and there for "hostname -f" would return 
> "dchost.ad.myregistereddomain.com" when called?
Yes, see here:



More information about the samba mailing list