[Samba] Samba 4.8 Config SMB.Conf File

Rowland Penny rpenny at samba.org
Thu Mar 14 21:20:18 UTC 2019

On Thu, 14 Mar 2019 14:07:33 -0400
Tyrus Shivers <tyrus.shivers at bestgateeng.com> wrote:

> Yes global is there.
> testparm output shows everything is ok, no error.  ROLE_DOMAIN_Member
> Then I can press enter and see a dump.
> yes, wbinfo produces output of mydomain\user
> I left the domain, rejoined, and still no such user. wbinfo outputs
> users and groups on command.

OK, I remembered that I had a Centos 7 VM, so I started it and checked
if 'id user' worked and it did. Samba was 4.7.x at this point. Ran 'yum
update' and Samba was updated to 4.8.3, tested 'id user' again and it
still worked. Rebooted and tried again, it still worked.

So, it looks like it is possibly a problem on your Computer.

Can you post the following files (you may have already posted some of
them already, but please post them again, so they are all in one place):



More information about the samba mailing list