[Samba] getent not working after installing firewall

Mark Foley mfoley at ohprs.org
Tue Mar 5 06:14:53 UTC 2019

On Tue, 5 Mar 2019 06:17:59 +0100 Reindl Harald <h.reindl at thelounge.net> wrote:
> Am 05.03.19 um 00:22 schrieb Mark Foley via samba:
> > /etc/resolv.conf:
> > nameserver
> > nameserver
> > 
> > /etc/hosts:
> >               localhost
> >            ccarter
> > 
> > So, the gateway is the Sonicwall firewall, Nameservers are the DC (
> > and one of the ISP name servers. The IP is static and is set in /etc/hosts. At this point,
> > there should be no issues or questions with respect to which gateway or DHCP usage (DHCP is not
> > being used)
> besides that oyu really could strip your quotes why in the world are you
> doing that? there is no point except asking for troubles when you mix
> your DC and a external nameserver

Personally, I like the quotes. It gives me, and hopefully other, a clearer picture of the
problem and what has been tried. A reader can always skip to the bottom.

ANYWAY, Standby! I may have the problem solved. I need to do a bit more experimentation with a
couple of components, but I think it might be fixed. I'll post again later when I've confirmed.


More information about the samba mailing list