[Samba] GPO issues - getting SYSVOL cleaned up again

Stefan G. Weichinger lists at xunil.at
Fri Jul 26 08:34:26 UTC 2019

new thread, old issue

been fiddling off-list with tips from Louis over the last days, and
putting it back to the list to ask for help from others:

2 samba-4.9.11 DCs
1 samba-4.8.12 DM file server

GPOs not working cleanly anymore

tried to resync completely etc etc


right now I test gpupdate/gpresult on an older (not productive) W2008R2
server which I use for editing stuff via RSAT/MMC

I see a filtered GPO coming from DC2 (=it was read somehow but not
executed, OK)

but that GPO is NOT visible in the MMC

I try to connect directly to DC2, to check things: that GPO isn't there

showrepl : OK

rsync SYSVOL: fine

ACLs on SYSVOL: fine according to Louis' script.


"gpupdate /force" shows errors

gpresult /h:

Something arount "component status" and access denied (sorry, german here)

event 105, GroupPolicy ... etc


dozens things tried, I could need some breakthrough here ;-)


I have to admit that I haven't update the admx templates for a long
time, if that is relevant (I assume: no)

More information about the samba mailing list