[Samba] DNS entry added but not there

Robert A Wooldridge bob.wooldridge at edm-inc.com
Wed Jul 24 19:35:06 UTC 2019

On 07/24/2019 12:42 PM, Rowland penny via samba wrote:
> On 24/07/2019 18:22, Robert A Wooldridge via samba wrote:
>> Ok, I successfully added a couple of machines to DNS using samba-tool 
>> but when I query with host they are not there.
>> Here's the command line that I used:
>> samba-tool dns add ads1.edm-inc.com edm-inc.com smtp A
>> It asks for the domain admin password and returns successfully. But 
>> doing a host smtp returns nothing.
> Provided that 'ads1.edm-inc.com' is a DC and the zone 'edm-inc.com' 
> exists then 'host smtp' should return:
> smtp.edm-inc.com has address
> Where did you run 'host' ?
I ran host on Athena.  Also tried it on another workstation. Neither 
gave back anything.  I also tried getting the pointer by doing: host and that returned nothing.

Ads1 is a server 2003 DC.  But as I mentioned last week, I transferred 
all 7 roles to Athena.

Bob Wooldridge
EDM Incorporated

More information about the samba mailing list