[Samba] Samba Samba and UFW

L.P.H. van Belle belle at bazuin.nl
Fri Feb 15 15:59:45 UTC 2019

Hai Martin, 

> The end game is to connect from the Mint 19.1 box to the Windows box. 
Ah.. and i was working the otherway..., ok. Let forget that. 

So, now it a complete different thing. 

Read : and in this order... 




After you have read it all, then deside what you want todo. 
Im suspecting that the SMB connection from GUI in linux still uses SMB1. 

Few examples that might help wil testing on CLI.

mount -t cifs -o vers=2.0,username=WIN10Username,password=WIN10Password //CLIENTIP/TESTSHARE MOUNTPOINT

smbclient -m SMB2 -U WIN10Username -L //Client/




> -----Oorspronkelijk bericht-----
> Van: Martin McGlensey [mailto:mmcg29440 at frontier.com] 
> Verzonden: vrijdag 15 februari 2019 14:27
> Aan: L.P.H. van Belle; samba at lists.samba.org
> Onderwerp: Re: Samba Samba and UFW
> Louis,
> Did not mean to confuse. Before I upgraded to Mint 19.1 I could go to 
> the network, click on windows network, click on workgroup, 
> then office 
> and the windows pc (office) would mount. No problems. THe 
> folders on the 
> windows machine would be accessed. Now in Mint 19.1 I get the error 
> "Unable to mount location....". We traced this behavior to the UFW 
> firewall blocking the connection. Firewall enabled no connection. 
> Firewall disabled connected. All I want is to get back to to 
> the way the 
> connection to office worked before upgrading the OS. Still 
> believe that 
> this an UFW issue.
> Since I can now see the testingUFW share on the local (Linux 
> PC) I tried 
> connecting to it as anetwork location from the windows side. Still 
> working on that. Perhaps that is a work around. Still the end 
> game is to 
> connect from the Mint 19.1 box to the Windows box.
> Regards,
> Marty

More information about the samba mailing list