[Samba] Samba Samba and UFW

Rowland Penny rpenny at samba.org
Fri Feb 15 13:35:52 UTC 2019

On Fri, 15 Feb 2019 08:27:20 -0500
Martin McGlensey via samba <samba at lists.samba.org> wrote:

> Louis,
> Did not mean to confuse. Before I upgraded to Mint 19.1 I could go to 
> the network, click on windows network, click on workgroup, then
> office and the windows pc (office) would mount. No problems. THe
> folders on the windows machine would be accessed. Now in Mint 19.1 I
> get the error "Unable to mount location....". We traced this behavior
> to the UFW firewall blocking the connection. Firewall enabled no
> connection. Firewall disabled connected. All I want is to get back to
> to the way the connection to office worked before upgrading the OS.
> Still believe that this an UFW issue.
> Since I can now see the testingUFW share on the local (Linux PC) I
> tried connecting to it as anetwork location from the windows side.
> Still working on that. Perhaps that is a work around. Still the end
> game is to connect from the Mint 19.1 box to the Windows box.
> Regards,
> Marty

If it worked before you upgraded and didn't after, then you are asking
in the wrong place, you need to ask Linux Mint why it doesn't work any


More information about the samba mailing list