[Samba] Samba Samba and UFW

Martin McGlensey mmcg29440 at frontier.com
Fri Feb 15 13:27:20 UTC 2019


Did not mean to confuse. Before I upgraded to Mint 19.1 I could go to 
the network, click on windows network, click on workgroup, then office 
and the windows pc (office) would mount. No problems. THe folders on the 
windows machine would be accessed. Now in Mint 19.1 I get the error 
"Unable to mount location....". We traced this behavior to the UFW 
firewall blocking the connection. Firewall enabled no connection. 
Firewall disabled connected. All I want is to get back to to the way the 
connection to office worked before upgrading the OS. Still believe that 
this an UFW issue.

Since I can now see the testingUFW share on the local (Linux PC) I tried 
connecting to it as anetwork location from the windows side. Still 
working on that. Perhaps that is a work around. Still the end game is to 
connect from the Mint 19.1 box to the Windows box.



More information about the samba mailing list