[Samba] Windows 7 notebook unaccessable

samba.x.eliezer613 at spamgourmet.com samba.x.eliezer613 at spamgourmet.com
Mon Feb 4 16:55:28 UTC 2019

Hi, strange issue. Have several computers in office. From any of the
computers there is no issue browsing any of the samba servers. There is
one windows 7 notebook that also can browse any of the samba servers but
no computer can access it. In other words from say from a windows 10 VM,
click the notebook name in Network, immediately there is a popup saying
it cannot access \\computer_name
Try using \\ip.add.re.ss and get same error 0x80070035.

Disabled windows firewall and other virus/malware protection in case any
were blocking. Tried switching from workgroup to domain. Nothing
performed makes any difference.

The only thing that seems to be able to connect is smbclient from
underlying ubuntu 16.04

> smbclient -L notebook_name -N
> WARNING: The "syslog" option is deprecated
> Anonymous login successful
> Domain=[BARONTEL] OS=[Windows 7 Ultimate 7601 Service Pack 1]
> Server=[Windows 7 Ultimate 6.1]
>     Sharename       Type      Comment
>     ---------       ----      -------
> Error returning browse list: NT_STATUS_ACCESS_DENIED
> Anonymous login successful
> Domain=[REDACTED] OS=[Windows 7 Ultimate 7601 Service Pack 1]
> Server=[Windows 7 Ultimate 6.1]
>     Server               Comment
>     ---------            -------
>     Workgroup            Master
>     ---------            -------
The notebook is currently a domain member.

Wondering if anyone has had this happen and found a fix for it?

Thank you for your help!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.samba.org/pipermail/samba/attachments/20190204/b7cbb7b7/signature.sig>

More information about the samba mailing list