[Samba] Unable to access AD with ADExplorer

Andrew Bartlett abartlet at samba.org
Tue Mar 27 17:43:03 UTC 2018

On Tue, 2018-03-27 at 08:52 -0400, lingpanda101 via samba wrote:
> On 3/27/2018 8:20 AM, Erdei Miklos via samba wrote:
> > I find if you don't use DOMAIN\username for the user you get this error
> > message.
> > I tried logging on with and without domain prefix (and suffix too). Same result: all formats work on 4.5 and none on 4.6.
> > 
> > M
> > 
> > 
> > 
> > 
> For reference I am currently using Ubuntu 14.04 and Samba 4.7.5. Sorry, 
> I've only experienced that issue when not prefacing the domain name with 
> the username.

I think we just fixed that part:


However I don't have any clues on the original problem mentioned here.

It sounds like ADExplorer and Samba have a disagreement on how to
handle NTLM packet signing/sealing in LDAP. 


Andrew Bartlett

Andrew Bartlett                       http://samba.org/~abartlet/
Authentication Developer, Samba Team  http://samba.org
Samba Developer, Catalyst IT          http://catalyst.net.nz/services/samba

More information about the samba mailing list