[Samba] re: access domain via ldap failed

Ryan ryanyang51 at 163.com
Sat Apr 21 02:08:46 UTC 2018

I tried 'domain\username' in adexplorer as you say.But it doesn't work, too. It's the same warning. 
Do you remember I've ever mentioned that when I try to join the domain it succeed but still warned 'change the primary domain dns name of this computer to "" failed. the rpc server is unavailable.' I tried this in windows 7 and windows8.1, bath gave this warning. Do you get any clue from this for my problem?

>On Fri, 20 Apr 2018 17:14:03 +0800
>"ryanyang51 at 163.com" <ryanyang51 at 163.com> wrote:
>> But the program works well with samba4.5.x. In fact I think it's the
>> compile progress or the rpm has something wrong. So I want to know if
>> my configure option or build option is not right. Although they are
>> right for 4.5.x.
>I downloaded adexplorer to a win10 machine and ran it.
>Entered the following info:
>   Connect to --> dc4.samdom.example.com
>   User       --> Adminisrator
>   Password   --> xxxxxxxxxx
>Clicked on OK and I got a warning 'The directory service is unavailable'
>I Changed the User to 'samdom\Adminisrator'
>Clicked OK again and it now works.
>So it looks like something has changed and you need to update your C#
>To unsubscribe from this list go to the following URL and read the
>instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list