[Samba] Failed to enumerate objects in the container. Access is denied.

L.P.H. van Belle belle at bazuin.nl
Fri Mar 31 08:14:27 UTC 2017

This one should be before the previous. 

> On Thu, 30 Mar 2017 15:52:06 +0200 (CEST)
> martin via samba <samba at lists.samba.org> wrote:
> > >
> > > great, i will give it a try!
> >
> > Hi Louis,
> >
> > this worked quite well. I used the native Debian Version 4.2.14.
> >
Thanks, your welkom.

> 1. The path /home/samba 
Was an example for you, ( a copy past of my setup. ) 

> 2. The first share I have setup with RSAT as Domain Administrator
> > worked like expected

I could see the Users in the security tab
No, please No, use groups. stay away from users. 
Best tip i can give always use groups. Much easier to manage. 

Why : change ownership ? 
Leave as is, its not needed to change that.

>i see "Failed to enumerate objects in the container. Access is denied."  
Thats because you did change the ownership and possible forgot to set the "inheret" and reapply. 

If you want checkout these: 

These are the "fixed" 4.2.14 versions, and will be in debian soon. 

It's also possible you did hit the latest bug here. 
Or checkout my 4.5.3 package, ( soon updated to 4.5.8 ) 



More information about the samba mailing list