[Samba] AD replication issue

lingpanda101 lingpanda101 at gmail.com
Tue Mar 14 17:25:43 UTC 2017

On 3/14/2017 1:18 PM, Arthur Ramsey via samba wrote:
> I already tried the manual stop and start already no luck.  I just 
> tried deleting the connections as you recommended, but no luck.  I 
> also have been checking the samba log throughout my troubleshooting, 
> but haven't found anything.  Here's the log from vsc-dc02 anyway: 
> http://pastebin.com/7FMv8pcu.  That log includes when I did the 
> showrepl, kcc, manual stop / start and manual replication tests as 
> well as objects created on every DC.
> This e-mail and any attachments may contain CONFIDENTIAL information, 
> including PROTECTED HEALTH INFORMATION. If you are not the intended 
> recipient, any use or disclosure of this information is STRICTLY 
> PROHIBITED; you are requested to delete this e-mail and any 
> attachments, notify the sender immediately, and notify the Mediture 
> Privacy Officer at privacyofficer at mediture.com.

So you deleted the NTDS connections and let Samba recreate? If so, I do 
not know what else it could be. Maybe someone else could chime if if 
they have thoughts.

- James

More information about the samba mailing list