[Samba] Missing security tab samba 4.1.13

Bart Coninckx info at bitsandtricks.com
Mon Mar 6 20:25:38 UTC 2017

>> What do you know: I experimented a bit with directory depths and all of a sudden I get the security tab. Me happy. For a very short while that is, because now I cannot open the DC anymore when I want to manage it. I now get "The program cannot open the required dialog box because no locations can be found."

>You don't need to "experiment a bit with directory depths". Just use 
>absolute paths in share definitions, not relative ones.
>Where in the filesystem tree is your "separate EXT4 volume" mounted?

the experimenting was part of the troubleshooting. A folder  in the root level was working fine, so instead of /data/smb/data, I tried /data. That worked, but using /data/smb/data (though probably unrelated) again worked from that point on.

We use absolute paths, relative does not make sense to us, because, relative to "what"?

The EXT4 volume is mounted to a folder in the root level. 



More information about the samba mailing list