[Samba] samba-tool throws Segmentation fault since 4.6

Johannes Engel jcnengel+samba at gmail.com
Sun Jul 16 18:52:04 UTC 2017

Sorry, typo in the link:


There are no samba-specific config files, since I started from scratch e.g. trying to provision a domain. If you are looking for non-samba config, which one would help?

Best regards

Am 16.07.2017 um 20:48 schrieb Rowland Penny:
> On Sun, 16 Jul 2017 20:33:14 +0200
> Johannes Engel via samba <samba at lists.samba.org> wrote:
>> Hi all,
>> thanks for taking the time for an answer. Let me try to fill in the
>> gaps: Same error with all commands, a simple "Segmentation fault".
>> OS is always openSUSE Leap 42.2, packages from Open Build Service
>> (http://download.opensuse.org/repositories/home:/j-engel:/openSUSE_Leap_42.2/).
> This link does not work for me.
>> Spec files for building the package are pretty much the same between
>> 4.5 and 4.6/4.7. I tried with a fresh install without any smb.conf
>> (Domain provisioning), still same error. I have not tested every
>> single command, that's why I pointed out a few examples of commands
>> that work and those that don't, hoping that someone could recognize a
>> pattern.
> without seeing the error messages, it is hard to comment.
>> What else could I contribute?
> You could start with your conf files.
> Rowland

More information about the samba mailing list