[Samba] [SOLVED] Net Time error

James B. Byrne byrnejb at harte-lyne.ca
Fri Jan 27 20:26:48 UTC 2017

On Fri, January 27, 2017 14:16, James B. Byrne wrote:
> I have a MSv7pro client computer on a Samba4.3 AD-DC which gives the
> following error when trying to connect to a mapped network drive on a
> different domain member client.
> when I try to manually sync this computer I get this:
>>w32tm /resync
> Sending resync command to local computer
> The following error occurred: Access is denied. (0x80070005)
> or this:
>>net time /domain:brockley-2016 /Set
> Current time at \\SAMBA-01 is 2017-01-27 14:02:47
> The current local clock is 2017-01-27 13:38:20
> Do you want to set the local computer's time to match the
> time at \\SAMBA-01? (Y/N) [Y]: y
> System error 1314 has occurred.
> A required privilege is not held by the client.

A1. I was logged in as the user when I ran these commands and of
course did not have administrative rights as is required.

A2. I discovered that I have to set a Group Policy Object for NTP to
correct the underlying issue.

***          e-Mail is NOT a SECURE channel          ***
        Do NOT transmit sensitive data via e-Mail
 Do NOT open attachments nor follow links sent by e-Mail

James B. Byrne                mailto:ByrneJB at Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3

More information about the samba mailing list