[Samba] wbinfo -i returns the same id for all users, authentication doesn't seem to go through winbind at all

Emmanuel Florac eflorac at intellique.com
Mon Feb 20 15:06:06 UTC 2017

Le Mon, 20 Feb 2017 14:01:08 +0000
Rowland Penny via samba <samba at lists.samba.org> écrivait:

> OK, I set up Debian Jessie in a VM and then installed and configured
> Samba and it worked, this all took just about an hour.
> I suggest you check your settings against the ones I posted.

I've reset everything the same as your settings; I left the AD; I
removed all tdb files in /var/lib/samba; I joined the AD again; and it
still does exactly the same:

If I use an AD user and enter the wrong password, I've got as expected

session setup failed: NT_STATUS_LOGON_FAILURE

If I enter the good password or no password, I'm logged in as

If I remove the "public" option to the share options, I can't login:

tree connect failed: NT_STATUS_ACCESS_DENIED

So still the same trouble. I'm going to redo the whole setup...

Emmanuel Florac     |   Direction technique
                    |   Intellique
                    |	<eflorac at intellique.com>
                    |   +33 1 78 94 84 02
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 181 bytes
Desc: Signature digitale OpenPGP
URL: <http://lists.samba.org/pipermail/samba/attachments/20170220/bd14e475/attachment.sig>

More information about the samba mailing list