[Samba] FreeBSD-11 Samba44 DNS

Alnis Morics alnis.moritz at gmail.com
Fri Feb 10 15:46:23 UTC 2017

On 02/10/2017 11:57, Rowland Penny via samba wrote:
> On Thu, 9 Feb 2017 20:17:11 -0500
> "James B. Byrne" <byrnejb at harte-lyne.ca> wrote:
>> Does this mean that I have missed a step in provisioning? Or does it
>> mean there is a defect in the packaging for FreeBSD?
> I am wondering if you have actually fully provisioned. I have tried to
> provision samba44 and, for some reason, it will not run the
> provision command unless I run it interactively and when I do, it
> segfaults.
> Rowland

I also tried now to install and provision both samba43 and samba44 on 
FreeBSD 11.0-RELEASE-p7. With samba43 it worked successfully (it had 
this problem previously, too). As for samba44, I could provision it on 
an i386 architecture, but on amd64 it segfaulted as usually.

When built from source, 4.4.9 doesn't segfault at provisioning on either 
architecture, so that's what I use for now.


More information about the samba mailing list