[Samba] Problem with Samba 4.6

Andre Freire carlosandrefreire at gmail.com
Thu Apr 27 20:15:58 UTC 2017



My problem is exactly this " Unable to install ..., Type 3 - User Mode, x86
driver. Operation" " could not be completed (error 0x00000002)." like your.

I made a test with Win 8.1 and Win 10 and I had the same error.

Sorry but I don't know how to open a bug report. If you can explain to me,
I can open a bug report now.

Kind Regards,

André Freire
Gerente de Tecnologia
E-mail: carlosandrefreire at gmail.com

*skype: andrefreire.hf <andrefreire at ig.com.br>*Tel: (71)99381-7372

2017-04-27 16:25 GMT-03:00 Marc Muehlfeld <mmuehlfeld at samba.org>:

> Hi,
> Am 27.04.2017 um 20:13 schrieb Andre Freire via samba:
>> I decide test the new version 4.6 and I have a problem with print server.
>> I
>> can upload 64bits drivers but I cannot upload 32bits drivres. Always give
>> an error. I try upload driver with Windows 7 64 and 32 bits.
> I can reproduce the problem. Uploading a 32-bit driver on Win7 fails
> (Samba 4.6.3):
> > Unable to install ..., Type 3 - User Mode, x86 driver. Operation
> > could not be completed (error 0x00000002).
> I'm currently busy. If this is the same error as you have, please open a
> bug report and attach a level 10 debug log. Do you have a chance to test if
> it also fails on Win 8.1 and/or Win 10?
> Regards,
> Marc
> PS: Please let me know the bug number.

More information about the samba mailing list