[Samba] The user name or password is incorrect

Marc Muehlfeld mmuehlfeld at samba.org
Wed Sep 14 07:20:51 UTC 2016

Am 13.09.2016 um 22:11 schrieb Gilberto Nunes via samba:
>> The last time that worked with a 2012 R2 as a domain member in a
>> Samba AD in production was in March. It worked without any problems.
>> However it was a Samba 4.3.?, not that outdated 4.1.17 you have. Can
>> you update to a supported version?
> I'm afraid I cannot do that, because I am using Zentyal 3.5, which has same
> other tools integrate with the other parts of the system...

Do they don't offer a update? 4.1 is EOL since March. It's always hard
to search for a problem or an incompatibility in these old versions.
Often problems are fixed in newer releases. Anyway 4.1.17 is also not
the last version of the 4.1 tree. Best would be to contact the Zentyal

> And yes, I am try to join Windows 2012 R2 as member of the domain.

However I don't think your problem is schema related if you joined this
machine as a domain member.

While testing other stuff, I recently joined a few times a 2012 R2 as a
domain member to a Samba AD and had no problems to log in. However this
was with 4.5 release candidates. But it should work with any supported


More information about the samba mailing list