[Samba] Can't access to \\ip and some cname after migration from samba 3 to samba 4.4.5

Trenta sis trenta.sis at gmail.com
Wed Oct 26 15:53:17 UTC 2016


Recently we have migrated from samba 3 nt domain to samba 4 AD (4.4.5) and
we have detected that some applications are not working correctly, this
applications need to access to \\ip resource, with name works, but we have
some applications that needs to work only by ip
Also detected this problem with some cname in dns are not responding we use
bind9 + dlz, and we if we access from \\name works... what could be the
problem... I have tried to update windows (windows 2003) to latest updates,
reinstall some updates that can generate the problems but without success..
and I don't know how to solve this issue

For problems with cname and some name seems that if in LOGON machines
(allowed) we define only some machine then some cname fails, tried to add
samba server, \\cname... without success, only if we disable logon machines
(allow all) then this works...

About \\ip any workaround is found... any solution?

Before migration all was working correctly, and we doesn't have added any
gpo or any other special change, only migrat from samba nt to samba 4 ad

Anybody can help with both errors?


More information about the samba mailing list