[Samba] Replications errors on 4.5.0 (WERR_BADFILE) [solved]

Achim Gottinger achim at ag-web.biz
Mon Oct 17 17:51:43 UTC 2016

Am 17.10.2016 um 19:32 schrieb Arthur Ramsey via samba:
> This fixed DNS issues.
> samba_upgradedns --dns-backend=BIND9_DLZ
> /usr/local/samba/bin/samba-tool domain exportkeytab 
> /usr/local/samba/private/dns.keytab --realm=mediture.dom --principal 
> HOST/dc01.mediture.dom
> chgrp named /usr/local/samba/private/dns.keytab
> chmod g+r /usr/local/samba/private/dns.keytab
> service named restart
> /usr/local/samba/sbin/samba_dnsupdate -d 100
> Restarting Samba fixed the ADUC issue.
> This e-mail and any attachments may contain CONFIDENTIAL information, 
> including PROTECTED HEALTH INFORMATION. If you are not the intended 
> recipient, any use or disclosure of this information is STRICTLY 
> PROHIBITED; you are requested to delete this e-mail and any 
> attachments, notify the sender immediately, and notify the Mediture 
> Privacy Officer at privacyofficer at mediture.com.
Thanks you for the information, I ran into the WERR_BADFILE error on my 
test environment once and could not resolve it.

More information about the samba mailing list