[Samba] Permission denied on GPT.ini (Event ID 1058)

L.P.H. van Belle belle at bazuin.nl
Tue Mar 22 15:16:59 UTC 2016


In the end, i found the problem today. 

The pc win7-64b with this problem had a wrongy network settting and 2 nics. 
I removed 1 nic. 
Ipconfig /all gaves what whas wrong. 

The nodetype was wrong. 
The "problem" pc had mixed set. 
And not hybrid  (0x8) (H Node) 
After changing this back to H-node and removeing the 2e nic.
Rebooted the pc and it works again now. 

Hope this helps someone. 



> -----Oorspronkelijk bericht-----
> Van: samba [mailto:samba-bounces at lists.samba.org] Namens Ryan Ashley
> Verzonden: dinsdag 22 maart 2016 15:11
> Aan: samba at lists.samba.org
> Onderwerp: Re: [Samba] Permission denied on GPT.ini (Event ID 1058)
> I just saw this thread while browsing my emails and I want to report
> that I get this frequently but randomly on every Samba4 domain I run. It
> is completely random in that it affects a PC today, but a week from now
> that same PC may work just fine. It may then affect a different PC which
> had no issues prior.
> Also, if I click the link to "gpt.ini" in the event log the file DOES
> open and I can view it all day long. It is almost as though the system
> lies to me in saying it cannot access the file, but it can. I have been
> dealing with this for two years now.
> Finally, this seems to occur MUCH more frequently on domains which have
> multiple DCs. A single DC domain may have this happen once in a year,
> and only for a moment, whereas a multiple DC domain may have this happen
> regularly.
> Lead IT/IS Specialist
> Reach Technology FP, Inc
> On 03/18/2016 03:58 PM, lingpanda101 at gmail.com wrote:
> > On 3/18/2016 2:15 PM, Sébastien Le Ray wrote:
> >>
> >>
> >> Le 18/03/2016 18:50, lingpanda101 at gmail.com a écrit :
> >>> Have you tried running 'gpresult /H GPReport.html' on the workstation
> >>> and see if it provides any details? You can also run 'Group Policy
> >>> Results' from within Microsoft Group Policy Management snap in.
> >>
> >> Yes, it show an error about maximum kerberos tickets exceeded but I
> >> take that for a generic error message?
> >>
> >>>
> >>> Are you using Item level targeting in your GPO?
> >>>
> >>
> >> No
> >
> > When this error happens, can you confirm if you can manually navigate to
> > the file? Open file explorer and enter the UNC path.
> >
> > ie. \\domain\sysvol\domain\Policies\SomeGUID\gpt.ini
> >
> > On the workstation having the issue.
> >
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list