[Samba] Samba AD/DC crashed again, third time in as many months

IT Admin it at cliffbells.com
Wed Mar 2 18:10:02 UTC 2016

Apparmor status:

sudo apparmor_status
[sudo] password for itwerks:
apparmor module is loaded.
7 profiles are loaded.
7 profiles are in enforce mode.
0 profiles are in complain mode.
1 processes have profiles defined.
1 processes are in enforce mode.
   /usr/sbin/mysqld (1443)
0 processes are in complain mode.
0 processes are unconfined but have a profile defined.

On Mar 2, 2016 12:55 PM, "Rowland penny" <rpenny at samba.org> wrote:

> On 02/03/16 17:49, IT Admin wrote:
>> Hi Rowland,
>> I'm the guy who had this exact issue in January, you worried extensively
>> with me to resolve the issue.  We ended up building samba from source,
>> provisioning again (which led to rooting out remnants of the older samba
>> release), and then you worked with me to help me get samba_backup
>> implemented.
>> Here's the output of the command you requested I run:
>> PATH=/usr/local/samba/bin:/usr/local/samba/sbin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/usr/local/samba/bin:/usr/local/samba/sbin
>> JS
> Hmm, that shows you should be using the correct Samba files.
> Can you answer Marc's questions plus tell us if Apparmor is running.
> Rowland
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list