[Samba] After reboot, permission denied

John Oliver joliver at john-oliver.net
Tue Jun 28 16:37:26 UTC 2016

I've had samba running under centOS 6 for quite some time now.  Last
Friday, I applied updates and rebooted.  Ever since, I cannot access my
samba shares :-(  This has worked through updates and reboots

My Linux servers won't run the mount command that's worked for months,
they respond with "mount error(22): Invalid argument"  I set the
loglevel to 5, and get a whole lot of jibber-jabber, but I do see
complaints about NT_STATUS_WRONG_PASSWORD  I reset the samba user's
password, and reset it to 'test', but always get the same results.

My Macs will mount the share just fine, but any attempt to write files
fails with permission denied.  Nothing shows up in the logs.

My smb.conf looks exactly the same.  Tailing through samba and audit
logs isn't telling me anything useful.  What else can I do to

* John Oliver                             http://www.john-oliver.net/ *
*                                                                     *

More information about the samba mailing list