[Samba] We need to change our AD domain

Roland Gruber post at rolandgruber.de
Wed Aug 31 14:39:10 UTC 2016

Hi John,

exactly, as MJ already wrote you should file a bug report if you have
any issues. This applies to LAM as to any other software.

LAM was tested with Samba 4 and different Windows versions. If there is
any issue just provide me the details of your environment and the exact
error. Then I can fix this in the next release. :)

Bugs can be opened at GitHub or SourceForge:


Best regards


On 31.08.2016 09:54, mj wrote:
> Hi John,
> This is strange. We have used LAM in the past on our samba4 AD, and
> lately we are using (mostly) ADUC, and partially still LAM. We have
> never seen the behaviour you describe below.
> My suggestion would be: Talk to the LAM author Roland Gruber. In our
> experience he is very open for feedback about bugs and suggestions.
> If there is a problem in LAM as you describe it, I am positive that
> Roland would like to get it resolved.
> Best regards,
> MJ
> On 08/30/2016 11:29 PM, John Gardeniers via samba wrote:
>> WARNING: Do not use LAM to write to Samba 4 AD if you also want to use
>> the Windows tools. I tried that during my testing phase and found that
>> afterwards I was unable to use the Windows ADUC tool with that domain.
>> Any attempt to edit anything resulted in an error message telling me
>> that it couldn't write the data. I repeated the experiment a few times
>> and always got the same result.
>> regards, John
>> On 30/08/16 18:25, lists via samba wrote:
>>> Hi,
>>> Another tool that could be of help, since it has various import and
>>> export options, is:
>>> https://www.ldap-account-manager.org/lamcms/
>>> mj

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 648 bytes
Desc: OpenPGP digital signature
URL: <http://lists.samba.org/pipermail/samba/attachments/20160831/75d7773b/signature.sig>

More information about the samba mailing list