[Samba] We need to change our AD domain

mj lists at merit.unu.edu
Wed Aug 31 07:54:33 UTC 2016

Hi John,

This is strange. We have used LAM in the past on our samba4 AD, and 
lately we are using (mostly) ADUC, and partially still LAM. We have 
never seen the behaviour you describe below.

My suggestion would be: Talk to the LAM author Roland Gruber. In our 
experience he is very open for feedback about bugs and suggestions.

If there is a problem in LAM as you describe it, I am positive that 
Roland would like to get it resolved.

Best regards,

On 08/30/2016 11:29 PM, John Gardeniers via samba wrote:
> WARNING: Do not use LAM to write to Samba 4 AD if you also want to use
> the Windows tools. I tried that during my testing phase and found that
> afterwards I was unable to use the Windows ADUC tool with that domain.
> Any attempt to edit anything resulted in an error message telling me
> that it couldn't write the data. I repeated the experiment a few times
> and always got the same result.
> regards, John
> On 30/08/16 18:25, lists via samba wrote:
>> Hi,
>> Another tool that could be of help, since it has various import and
>> export options, is:
>> https://www.ldap-account-manager.org/lamcms/
>> mj

More information about the samba mailing list