[Samba] Can Logon & Join NT4-style Domain, Can't Change Password

Bill Baird bill.baird at phoenixmi.com
Fri Aug 19 15:52:20 UTC 2016

Please try uninstalling the version of this patch for your OS. That worked
for us!


On Fri, Aug 19, 2016 at 4:27 AM, Wietse Driever via samba <
samba at lists.samba.org> wrote:

> Hello Bill,
> We have the same problems with our users. After some recent updates they
> are unable to change there passwords. We have many networks at different
> locations and more and more reports are starting to come in now.
> We are using:
> centos 6.8
> kernel: 2.6.32.-642.1.1.el6.x86_64
> smbd -V: 3.6.23-25.el6_7
> I noticed Windows 10 enterprise machines are not affected yet.
> I am sorry if my post was not correctly formatted, this is the first time
> and i did not have time to read all the rules. Just wanted to let you now
> we are facing the same issues. I still have to test the update rollback.
> I will let you all now if this also worked for us.
> Greetings,
> Wietse Driever
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

*Bill Baird*
Chief Technology Officer
Office: 845-876-8228 x311
Mobile: 203-545-0437

More information about the samba mailing list