[Samba] Samba 4.2.14 Group Policy (GPO) sync error

Rowland Penny rpenny at samba.org
Wed Aug 3 15:30:11 UTC 2016

On Wed, 3 Aug 2016 16:49:56 +0200
rme at bluemail.ch wrote:

>  > I wonder if this has the same cause as this bug:
>  > https://bugzilla.samba.org/show_bug.cgi?id=11351
> Well, I already came across this bug report as my GPMC shows the same
> error on "Status" tab of the domain. Though I didn't join ainy
> Windows domain controller to the Samba domain. I am running GPMC on
> my local Windows 10 Pro machine joined to the domain.
> It shows "No Infrastructure Status Information exists for this
> domain." and "Click the Detect Now button below to gather
> infrasturcture status from all of the domain controllers in this
> domain.". When I click "Detect Now" it shows "A processing error
> occurred collecting date using this base domain controller. Please
> change the base domain controller and try again."
> When I click on the "Change" link a Window opens with the title
> "Sleect New Baseline DC" with no content. So nothing to select there.
> So I am not sure if this is correct with Samba or not.
> Thanks
> Rainer

I installed win10 in a VM, install RSAT and couldn't get GPMC to work.
I got exactly the same error messages as you.

So, I installed win8.1 in a VM, same result

Finally, I installed win7 in a VM and GPMC worked, they were all
pointed at the same Samba AD DC.


More information about the samba mailing list