[Samba] [samba] Vulnerability patch issue for 4.1.x

Volker Lendecke Volker.Lendecke at SerNet.DE
Wed Apr 27 12:05:17 UTC 2016


On Wed, Apr 27, 2016 at 01:45:27PM +0200, Mgr. Peter Tuharsky wrote:
> I don't understand.
> 
> AFAIK, Winbindd has for long NOT been required in order to run Samba NT4
> DC. Moreover, only with 4.4 it has been resurrected again.

Ok, you've been talking domain controller. Ignore me. We have a
regression running a domain member without winbind.

Sorry for the noise.

Volker

-- 
SerNet GmbH, Bahnhofsallee 1b, 37081 G├Âttingen
phone: +49-551-370000-0, fax: +49-551-370000-9
AG G├Âttingen, HRB 2816, GF: Dr. Johannes Loxen
http://www.sernet.de, mailto:kontakt at sernet.de



More information about the samba mailing list